iAdjust Setup Francais  

Step 1: Confirm Supported Browser

You are currently using: Browser other than Microsoft Internet Explorer.

Internet Explorer is required to use iAdjust.

Download IE 5.5 from Microsoft

Please note: This setup is intended for experienced computer users working on their own computers. Always check with your company's computer department before installing any software or changing software settings.

If you encounter difficulties at any time during the procedure, or have any questions, please enter a work order (or have a coworker drop one in for you). Thanks.

CCBot/2.0 (http://commoncrawl.org/faq/)